<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>On display at BikeFest C-K | Chatham Voice</title>

<!-- Set the viewport width to device width for mobile -->


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />



<link href='http://fonts.googleapis.com/css?family=Abril+Fatface|Source+Sans+Pro:400,900,700|Roboto:900|BenchNine:700|Karla:700|Armata|Raleway:200:300:400:600,700,800,900|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:700|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300:400:600:700:800|Merienda+One|Six+Caps|Bevan|Oswald:700|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/><link rel="stylesheet" id="wp-forecast-css" href="https://chathamvoice.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="On display at BikeFest C-K" />
<meta property="og:description" content="Linda Sinclair and John Hakker enjoyed BikeFest C-K this year. The two Chatham residents took part in the morning ride atop her 2005 Harley-Davidson Softail and his 2017 Indian, and spent time at the event" />
<meta property="og:image" content="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest2web.jpg" />
<meta property="og:url" content="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/" />
<meta property="og:site_name" content="Chatham Voice" />
<meta property="article:publisher" content="https://www.facebook.com/ChathamVoice/" />
<meta property="article:published_time" content="2017-08-29T12:00:09+00:00" />
<meta property="article:modified_time" content="2017-08-29T11:03:36+00:00" />
<meta property="og:updated_time" content="2017-08-29T11:03:36+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="728" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="On display at BikeFest C-K">
<meta name="twitter:description" content="Linda Sinclair and John Hakker enjoyed BikeFest C-K this year. The two Chatham residents took part in the morning ride atop her 2005 Harley-Davidson Softail and his 2017 Indian, and spent time at the event">
<meta name="twitter:image" content="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest2web.jpg">
<meta name="twitter:site" content="@chathamvoice">
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->


<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[448,524] -->
<meta name="description"  content="Linda Sinclair and John Hakker enjoyed BikeFest C-K this year. The two Chatham residents took part in the morning ride atop her 2005 Harley-Davidson Softail and" />

<meta name="keywords"  content="big brothers big sisters,bikefest ck,chatham-kent" />

<link rel="canonical" href="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Chatham Voice &raquo; Feed" href="https://chathamvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatham Voice &raquo; Comments Feed" href="https://chathamvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatham Voice &raquo; On display at BikeFest C-K Comments Feed" href="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/chathamvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chathamvoice.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://chathamvoice.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://chathamvoice.com/wp-content/themes/bolid/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://chathamvoice.com/wp-content/themes/bolid/styles/prettyPhoto.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://chathamvoice.com/wp-content/themes/bolid/styles/font-awesome.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://chathamvoice.com/wp-content/themes/bolid/styles/font-awesome-ie7.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mobile.start-css'  href='https://chathamvoice.com/wp-content/themes/bolid/styles/mobile.start.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://chathamvoice.com/wp-content/themes/bolid/styles/mobile.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://chathamvoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://chathamvoice.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://chathamvoice.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://chathamvoice.com/wp-content/plugins/adsanity.tmp/css/widget-default.css?ver=1.0.4.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6e7f30e298","ajaxurl":"https:\/\/chathamvoice.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/chathamvoice.com\/2017\/08\/29\/on-display-at-bikefest-c-k\/","title":"On+display+at+BikeFest+C-K","image":"https:\/\/chathamvoice.com\/wp-content\/uploads\/2017\/08\/0831bifefest2web.jpg","desc":"Linda Sinclair and John Hakker enjoyed BikeFest C-K this year. The two Chatham residents took part in the morning ride atop her 2005 Harley-Davidson Softail and his 2017 Indian, and spent time at the event \u2026","hashtag":"chathamvoice","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<link rel='https://api.w.org/' href='https://chathamvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chathamvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chathamvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Assault, mischief charges' href='https://chathamvoice.com/2017/08/29/assault-mischief-charges/' />
<link rel='next' title='Homeowners thrilled with Habitat build' href='https://chathamvoice.com/2017/08/29/homeowners-thrilled-with-habitat-build/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='https://chathamvoice.com/?p=31867' />
<link rel="alternate" type="application/json+oembed" href="https://chathamvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchathamvoice.com%2F2017%2F08%2F29%2Fon-display-at-bikefest-c-k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chathamvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchathamvoice.com%2F2017%2F08%2F29%2Fon-display-at-bikefest-c-k%2F&#038;format=xml" />
<meta property="fb:app_id" content="646878742053711"/><meta property="fb:admins" content="10152430140301183,10152437685405491"/><link rel="shortcut icon" href="https://www.chathamvoice.com/wp-content/uploads/2013/04/fave.png"/>
<!-- Vergo Shortcodes CSS -->
<link href="https://chathamvoice.com/wp-content/themes/bolid/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Vergo Styling -->
<style type="text/css">
.flexslider a.flex-prev,.flexslider a.flex-next,.nav>li>ul,.container {background-color:#ffffff}
ul#serinfo-nav{border-color:#ffffff !important}
.body2,.header_scroll,.headbg,.header_noslide,#footer,.services h3 i,#portfolio-list>li>span,#content>span,li.main h3
		{background-color:#363436}
#nav li a,.nav>li>a,h2.widget
		{border-color:#363436}
#serinfo,#serinfo-nav li.current,#navigation{background-color:#f9f9f9}
#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,.imgwrap,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#F34747}
a.moreposts,.meta span,.meta a{color:#F34747 !important}
body{background-color:#ffffff}
h2.widget{border-color:#ffffff !important}
.body1 a, a:link, a:visited{color:#256da8}
span>a.moreposts{color:#256da8 !important}
a:hover,.body1 a:hover,#serinfo a:hover,.nav>li.sfHover>a,.nav>li.current-menu-item>a,#serinfo-nav li.current a,#sec-nav>li.current-menu-item>a{color:#F34747  !important}
.nav>li>a:hover,.nav>li.current-menu-ancestor>a,.nav>li.current-menu-item>a,.nav>li.sfHover>a,.nav>li.current-menu-item>a{border-bottom-color:#F34747 !important}
.body2 a,a.body2 {color:#fff}

		.body2 a:hover,p.body2 a:hover{color:#F34747!important}
.archivepost li,#comments,#header,#sec-navigation,#core_bg,.seccol li,.teaser,.meta,.etabs,.tab,.widgetflexslider,.widgetcol,.widgetcol_small,#sec-nav>li>a,ul#serinfo,#serinfo-nav li.current,#hometab,#navigation,.nav>li>a,#sidebar h2,.ad300,.searchformhead input.s,.searchform input.s,.nav>li>ul,#main-nav>li,.nav li ul li a,.pagination,input, textarea,input checkbox,input radio,select, file{border-color:#ededed !important}
body,#sec-nav,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 12px/2.2em Arial, sans-serif;color:#545454}
h2.ads{color:#545454}
.body2 {font:400 11px/2.2em Arial, sans-serif;color:#fff}
.body2 h2,.body2 h3,.tickerwrap>span {color:#fff !important}
.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}
h1 {font:900 25px/1.5em "Raleway", sans-serif;color:#2E373F}#block ul li h2 {font-family:"Raleway", sans-serif}h2 {font:900 16px/1.2em "Raleway", sans-serif;color:#3d3d3d}h2.widget>a {color:#3d3d3d}h2.post {font:900 28px/1.2em "Raleway", sans-serif;color:#3d3d3d}#sidebar h2 {color:#3d3d3d}h3,h3#reply-title,#respond h3 {font:600 20px/1.5em "Raleway", sans-serif;color:#222222 !important}h4 {font:400 14px/1.5em "Open Sans", sans-serif;color:#222222}h5 {font:400 14px/1.5em "Raleway", sans-serif;color:#222222}h6 {font:400 14px/1.5em "Raleway", sans-serif;color:#222222}
#nav li a,.nav>li>a,ul#serinfo-nav li a,#sec-nav>li>a,.searchformhead>input.s,.tickerwrap>span {font:800 12px/1.7em "Raleway", sans-serif;color:#000000}.tab-post small a,.taggs a {color:#545454}
</style>
</head>

     
<body class="single single-post postid-31867 single-format-standard">

<div class="container   "> 


<div id="top-nav" class="body2"> 

	
</div> 

	<header id="header">
          
        <nav id="sec-navigation">
        
       		<a id="triggernav-sec" href="#">MENU</a>
        
            <ul id="sec-nav" class="nav custom-nav"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://chathamvoice.com/">Home</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://chathamvoice.com/about-the-chatham-voice/">About the Chatham Voice</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://chathamvoice.com/send-us-your-news/">Send Us Your News/Sports</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://chathamvoice.com/letters-to-the-editor/">Submit a Letter</a></li>
<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1926"><a href="https://chathamvoice.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://chathamvoice.com/connect-with-us/">Connect With Us</a></li>
</ul>	  <form class="searchformhead" method="get" action="https://chathamvoice.com">
<input type="text" name="s" class="s" size="30" value="Search website..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search website...';}" /><input type="submit" class="searchSubmit" value="" />
</form>            
        </nav>
        <div style="clear: both;"></div>
      
                        
            <a class="homelink" href="https://chathamvoice.com/">
            
                <img id="logo" src="https://www.chathamvoice.com/wp-content/uploads/2013/04/TheChathamVoicelogo-v3.jpg" alt="Chatham Voice"/>
                    
            </a>
                
                  
          
          	 
<!--			
				<div class="headad resmode-No">
				
					<a href="http://www.chathamchrysler.com/index.htm"><img src="http://www.chathamvoice.com/wp-content/uploads/2013/07/Chrysler-banner.jpg" alt="" /></a>
					
				</div>
-->				
			
<div class="headad">          
<div id="ad-29249" class="ad-728x90 column-1">
			<a rel="nofollow" href="https://chathamvoice.com/ads/magerman-raes/" target="_blank"><img width="728" height="90" src="https://chathamvoice.com/wp-content/uploads/2017/01/Magerman-January.jpg" class="attachment-full size-full wp-post-image" alt="magerman-january" srcset="https://chathamvoice.com/wp-content/uploads/2017/01/Magerman-January-300x37.jpg 300w, https://chathamvoice.com/wp-content/uploads/2017/01/Magerman-January-700x87.jpg 700w, https://chathamvoice.com/wp-content/uploads/2017/01/Magerman-January-704x87.jpg 704w, https://chathamvoice.com/wp-content/uploads/2017/01/Magerman-January.jpg 728w" sizes="(max-width: 728px) 100vw, 728px" /></a>
	</div><div class="clear clearfix clearboth"></div>            
</div>          	
              
          	<a id="triggernav" href="#">MENU</a>
          
            <nav id="navigation">
            
                <ul id="main-nav" class="nav custom-nav"><li id="menu-item-821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-821"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-684"><a href="https://chathamvoice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://chathamvoice.com/canada-news-from-cbc/">Canada and World News</a></li>
</ul>
</li>
<li id="menu-item-9653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9653"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://chathamvoice.com/category/life/">Life</a></li>
	<li id="menu-item-9651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9651"><a href="https://chathamvoice.com/category/community-voice/">Community Voice</a></li>
</ul>
</li>
<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="https://chathamvoice.com/category/arts/">Arts</a></li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="https://chathamvoice.com/category/business/">Business</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="https://chathamvoice.com/category/bruce/">Bruce Uncorked</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://chathamvoice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://chathamvoice.com/category/letters-to-the-editor/">Letters</a></li>
</ul>
</li>
<li id="menu-item-838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-838"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="https://chathamvoice.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://chathamvoice.com/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-1615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1615"><a target="_blank" href="http://www.chathamvoice.com/e-voice/">E-Voice</a></li>
<li id="menu-item-29258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29258"><a href="https://chathamvoice.com/voice-homes/">Voice Homes</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8327"><a href="https://chathamvoice.com/obituaries/">Obits</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24843"><a target="_blank" href="https://chathamvoice.shoplocalnow.ca/">C-K Marketplace</a></li>
</ul>	                  
            </nav>
            
    </header>    
    
	<div style="clear: both;"></div>
<div id="core">

	<div id="content">

        	<div class="post-31867 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-story category-local-news tag-big-brothers-big-sisters tag-bikefest-ck tag-chatham-kent"> 

			
			

			<div style="clear: both;"></div>
            
            <div class="entry">
            
            <span class="ribbon"><span class="ribbon_icon"><i class="icon-file-alt"></i></span></span>
 			<h2 class="post"><a href="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/">On display at BikeFest C-K</a></h2>

			<p class="meta">Aug 29 &bull; <a href="https://chathamvoice.com/category/feature-story/" rel="category tag">Feature Story</a>, <a href="https://chathamvoice.com/category/local-news/" rel="category tag">Local News</a> &bull; <a href="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/#respond">No Comments<span class="screen-reader-text"> on On display at BikeFest C-K</span></a></p>
            
             

            <div style="clear: both;"></div>

                    
                    <div class="hrline"></div>  
                    
					<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchathamvoice.com%2F2017%2F08%2F29%2Fon-display-at-bikefest-c-k%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=On%20display%20at%20BikeFest%20C-K&url=https://chathamvoice.com/?p=31867&via=chathamvoice" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p><img class="alignnone size-full wp-image-31853" src="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest2web.jpg" alt="0831bifefest2web" width="700" height="728" srcset="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest2web-288x300.jpg 288w, https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest2web.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Linda Sinclair and John Hakker enjoyed BikeFest C-K this year. The two Chatham residents took part in the morning ride atop her 2005 Harley-Davidson Softail and his 2017 Indian, and spent time at the event in downtown Chatham Saturday.</p>
<p><img class="alignnone size-full wp-image-31854" src="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest3web.jpg" alt="0831bifefest3web" width="700" height="431" srcset="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest3web-300x185.jpg 300w, https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest3web.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>This customized drag bike, Rexilla, a 2005 Kawasaki Twin Turbo that is heavily modified, drew many an eye on Saturday as part of BikeFest.</p>
<p><img class="alignnone size-full wp-image-31852" src="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest1web.jpg" alt="0831bifefest1web" width="700" height="611" srcset="https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest1web-300x262.jpg 300w, https://chathamvoice.com/wp-content/uploads/2017/08/0831bifefest1web.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://chathamvoice.com/2017/08/29/on-display-at-bikefest-c-k/" data-numposts="10" data-width="700" data-colorscheme="light"></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchathamvoice.com%2F2017%2F08%2F29%2Fon-display-at-bikefest-c-k%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=On%20display%20at%20BikeFest%20C-K&url=https://chathamvoice.com/?p=31867&via=chathamvoice" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4-->                    
                                        
                    <p class="tagssingle"><a href="https://chathamvoice.com/tag/big-brothers-big-sisters/" rel="tag">big brothers big sisters</a><a href="https://chathamvoice.com/tag/bikefest-ck/" rel="tag">BikeFest CK</a><a href="https://chathamvoice.com/tag/chatham-kent/" rel="tag">Chatham-Kent</a></p>
                    <div class="hrline"></div>


					                                
                    		<div class="postauthor">
        	<h3 class="additional">About the Author: <a href="https://chathamvoice.com/author/bruce/" title="Posts by Bruce Corcoran" rel="author">Bruce Corcoran</a></h3>
			<img alt='' src='https://secure.gravatar.com/avatar/ef43e34287e705c453bcd79597671ffa?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef43e34287e705c453bcd79597671ffa?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /> 			<div class="authordesc">Bruce Corcoran is a veteran writer, editor and broadcaster, having spent more than two decades in the media industry.
His news articles and opinion pieces have appeared in various Sun Media publications, including The Toronto Sun, London Free Press and Chatham Daily News; as well as The Toronto Star; National Post; Metroland publications; and The Canadian Press. His radio news stories have been aired via Broadcast News to radio stations around the country.
Bruce is a five-time Ontario Newspaper Award finalist for news reporting and opinion and analysis writing.
A Humber College Print and Broadcast Journalism graduate, Bruce spent more than a decade in the Kawartha Lakes region of Ontario before moving to Chatham-Kent in 2001.</div>
		</div>
                    <div style="clear: both;"></div>
                        
                    
                    


<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/on-display-at-bikefest-c-k/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://chathamvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f44fd3fa9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
                    
                    <p>
                        <span class="fl" style="width:45%;">&laquo; <a href="https://chathamvoice.com/2017/08/29/assault-mischief-charges/" rel="prev">Assault, mischief charges</a></span>                        <span class="fr" style="width:45%; text-align:right"><a href="https://chathamvoice.com/2017/08/29/homeowners-thrilled-with-habitat-build/" rel="next">Homeowners thrilled with Habitat build</a> &raquo;</span>                        
                    </p>
                    
                    <div style="clear: both;"></div>
        
                    </div>

            </div>

	
                <div style="clear: both;"></div>

        </div>

    
    
    
        <div id="sidebar">
        
        		<div class="widgetable">
			        <h2>Connect with us...</h2>        	<ul class="social-menu">
<li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li>














<li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li>
<li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li>
<li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li>


</ul>            <div style="clear: both;"></div> 
		   
   <div id="ad-9612" class="ad-300x250 column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CV - 300x350 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5238294221712925"
     data-ad-slot="6213535133"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-29260" class="ad-300x250 column-1">
			<a rel="nofollow" href="https://chathamvoice.com/ads/chatham-voice-homes/" target="_blank"><img width="300" height="250" src="https://chathamvoice.com/wp-content/uploads/2017/01/Voice-homes-block-ad.jpg" class="attachment-full size-full wp-post-image" alt="voice-homes-block-ad" /></a>
	</div><div class="clear clearfix clearboth"></div><div id="ad-15484" class="ad-125x125 column-1">
			<a rel="nofollow" href="https://chathamvoice.com/ads/heritage-savings-credit-union/" target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2014/12/Heritage-Credit-button.jpg" class="attachment-full size-full wp-post-image" alt="Heritage Credit button" srcset="https://chathamvoice.com/wp-content/uploads/2014/12/Heritage-Credit-button-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2014/12/Heritage-Credit-button-90x90.jpg 90w, https://chathamvoice.com/wp-content/uploads/2014/12/Heritage-Credit-button.jpg 125w" sizes="(max-width: 125px) 100vw, 125px" /></a>
	</div><div id="ad-9841" class="ad-125x125 column-2">
			<a rel="nofollow" href="https://chathamvoice.com/ads/zavitz/" target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2014/06/Zavitz.jpg" class="attachment-full size-full wp-post-image" alt="Zavitz" srcset="https://chathamvoice.com/wp-content/uploads/2014/06/Zavitz-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2014/06/Zavitz-90x90.jpg 90w, https://chathamvoice.com/wp-content/uploads/2014/06/Zavitz.jpg 125w" sizes="(max-width: 125px) 100vw, 125px" /></a>
	</div><div id="ad-27280" class="ad-125x125 column-1">
			<a rel="nofollow" href="https://chathamvoice.com/ads/oil-gard-3/" target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-march.jpg" class="attachment-full size-full wp-post-image" alt="oil-gard-button-march" srcset="https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-march-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-march-90x90.jpg 90w, https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-march.jpg 125w" sizes="(max-width: 125px) 100vw, 125px" /></a>
	</div><div id="ad-21623" class="ad-125x125 column-2">
			<a rel="nofollow" href="https://chathamvoice.com/ads/drive-wise/" target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2015/10/Drivewise-oct-button.jpg" class="attachment-full size-full wp-post-image" alt="Drivewise oct button" srcset="https://chathamvoice.com/wp-content/uploads/2015/10/Drivewise-oct-button-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2015/10/Drivewise-oct-button-90x90.jpg 90w, https://chathamvoice.com/wp-content/uploads/2015/10/Drivewise-oct-button.jpg 125w" sizes="(max-width: 125px) 100vw, 125px" /></a>
	</div><div class="clear clearfix clearboth"></div>    	<div class="twinsbox" style="margin-bottom:-5px">
		<h2>Find us on Facebook</h2>		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FChathamVoice&amp;width=325&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23dddddd&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border-color:#dddddd; padding:-1px; overflow:hidden; width:325px; height: 600px;" allowTransparency="true"></iframe>
        </div>
		<div id="ad-24849" class="ad-300x250 column-1">
			<a rel="nofollow" href="https://chathamvoice.com/ads/shop-local/" target="_blank"><img width="300" height="250" src="https://chathamvoice.com/wp-content/uploads/2016/03/Shop-Local.jpg" class="attachment-full size-full wp-post-image" alt="Shop Local" /></a>
	</div><div class="clear clearfix clearboth"></div>	
</div>        
        </div>
        
    <div id="core_bg"></div>

</div><!-- #core --><div id="footer" class="body2">
    
    	<div class="threecol first"> 
    
					<div class="textwidget"></div>
		<h2>Contact Us</h2>			<div class="textwidget"><p><strong>Head Office</strong><br />
84 Dover Street<br />
Chatham, Ontario<br />
N7L 1T1</p>
<p>Phone (519) 397-2020</p>
<p><a class="twitter-follow-button" href="https://twitter.com/chathamvoice" data-show-count="false">Follow @chathamvoice</a><br />
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
// ]]></script></p>
</div>
		        
    </div>
    
    
    <div class="threecol">
    
				        <h2>Come On Get Social...</h2>        	<ul class="social-menu">
<li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li>














<li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li>
<li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li>
<li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li>


</ul>            <div style="clear: both;"></div> 
		   
           
    </div>
    
    <div class="threecol"> 
    
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://chathamvoice.com/send-us-your-news/">Send Us Your News/Sports</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://chathamvoice.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://chathamvoice.com/connect-with-us/">Connect With Us</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://chathamvoice.com/legal-and-privacy-policy/">Legal and Privacy Policy</a></li>
</ul></div>        
    </div>
    
    <div class="threecol"> 
    
		
			<div class="serchwidget"><form class="searchform" method="get" action="https://chathamvoice.com">
<input type="text" name="s" class="s" size="30" value="Search website..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search website...';}" /><input type="submit" class="searchSubmit" value="" />
</form></div>
		
		        
    </div>   
    
    <div class="aboutus">
        
        <div style="clear: both;"></div>
    
                <div style="clear: both;"></div>
        
                
        <div style="clear: both;"></div>
        
        <div class="aboutus_social">

			<ul class="social-menu">
<li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li>














<li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li>
<li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li>
<li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li>


</ul>        
    	</div> 
    
    </div>
    
</div><!-- /#footer  -->

    <div id="copyright">
            
        <div class="fl">
        </div>
    
    
        <div class="fl">
        
            <p>© 2017, C-K Media Inc.</p>                
        </div>
    
        <div class="fr">
        
            <p>Designed by <a href="http://www.hubcreativegroup.com/" target="_blank">Hub Creative Group</a> | Powered by <a href="http://www.wpmomentum.com/" target="_blank">WP Momentum</a></p>            
        </div>
              
    </div> 
    
</div>
        

<div class="scrollTo_top" style="display: block">

    <a title="Scroll to top" href="#">
    
    	<i class="icon-double-angle-up"></i>
        
    </a>
    
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27718427-38', 'chathamvoice.com');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/functions/js/shortcodes.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider-min.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider.start.main.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider.start.carousel.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/chathamvoice.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/superfish.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.hoverIntent.minified.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/css3-mediaqueries.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.prettyPhoto.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.li-scroller.1.0.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/ownScript.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/mobile.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=646878742053711&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>