<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="utf-8" /><link media="screen" href="https://chathamvoice.com/wp-content/cache/autoptimize/css/autoptimize_217c938559b024d202dd34943ccb1d61.css" rel="stylesheet" /><link media="all" href="https://chathamvoice.com/wp-content/cache/autoptimize/css/autoptimize_78ec54f40e3102dc2f5f4e3c7c04d328.css" rel="stylesheet" /><title>Local support wanted to commemorate Black History Month - The Chatham VoiceThe Chatham Voice | Your Chatham-Kent Community Newspaper</title><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link href='http://fonts.googleapis.com/css?family=Abril+Fatface|Source+Sans+Pro:400,900,700|Roboto:900|BenchNine:700|Karla:700|Armata|Raleway:200:300:400:600,700,800,900|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:700|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300:400:600:700:800|Merienda+One|Six+Caps|Bevan|Oswald:700|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/><meta property="og:type" content="article" /><meta property="og:title" content="Local support wanted to commemorate Black History Month" /><meta property="og:description" content="The Thames Art Gallery and ARTspace are teaming up to observe Black History Month in February by inviting the Chatham-Kent community to contribute to a participatory artwork.    Black History Month has a history all its own." /><meta property="og:image" content="https://chathamvoice.com/wp-content/uploads/2021/01/Black-History.jpg" /><meta property="og:url" content="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/" /><meta property="og:site_name" content="The Chatham Voice" /><meta property="article:publisher" content="https://www.facebook.com/ChathamVoice/" /><meta property="article:published_time" content="2021-01-21T14:41:41-05:00" /><meta property="article:modified_time" content="2021-01-21T14:42:07-05:00" /><meta property="og:updated_time" content="2021-01-21T14:42:07-05:00" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="562" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Local support wanted to commemorate Black History Month"><meta name="twitter:description" content="The Thames Art Gallery and ARTspace are teaming up to observe Black History Month in February by inviting the Chatham-Kent community to contribute to a participatory artwork.    Black History Month has a history all its own."><meta name="twitter:image" content="https://chathamvoice.com/wp-content/uploads/2021/01/Black-History.jpg"><meta name="twitter:site" content="@chathamvoice"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chathamvoice.com/#organization","name":"The Chatham Voice","url":"https://chathamvoice.com/","sameAs":["https://www.facebook.com/ChathamVoice/","https://twitter.com/chathamvoice"],"logo":{"@type":"ImageObject","@id":"https://chathamvoice.com/#logo","url":"https://chathamvoice.com/wp-content/uploads/2013/07/The-Chatham-Voice-logo-large.jpg","width":700,"height":254,"caption":"The Chatham Voice"},"image":{"@id":"https://chathamvoice.com/#logo"}},{"@type":"WebSite","@id":"https://chathamvoice.com/#website","url":"https://chathamvoice.com/","name":"Chatham Voice","description":"Your Chatham-Kent Community Newspaper","publisher":{"@id":"https://chathamvoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://chathamvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#primaryimage","url":"https://chathamvoice.com/wp-content/uploads/2021/01/Black-History.jpg","width":700,"height":562},{"@type":"WebPage","@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#webpage","url":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/","inLanguage":"en-US","name":"Local support wanted to commemorate Black History Month - The Chatham Voice","isPartOf":{"@id":"https://chathamvoice.com/#website"},"primaryImageOfPage":{"@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#primaryimage"},"datePublished":"2021-01-21T19:41:41+00:00","dateModified":"2021-01-21T19:42:07+00:00"},{"@type":"Article","@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#article","isPartOf":{"@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#webpage"},"author":{"@id":"https://chathamvoice.com/#/schema/person/0ab6cfca70b4b9aac841943d5b31bc29"},"headline":"Local support wanted to commemorate Black History Month","datePublished":"2021-01-21T19:41:41+00:00","dateModified":"2021-01-21T19:42:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#webpage"},"publisher":{"@id":"https://chathamvoice.com/#organization"},"image":{"@id":"https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#primaryimage"},"keywords":"art gallery,ARTspace,black history,BLM,Chatham-Kent,month","articleSection":"Arts,Feature Story"},{"@type":["Person"],"@id":"https://chathamvoice.com/#/schema/person/0ab6cfca70b4b9aac841943d5b31bc29","name":"Chatham Voice","image":{"@type":"ImageObject","@id":"https://chathamvoice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c06b6bc01ba3d427b91a775ddef8cdd7?s=96&d=mm&r=g","caption":"Chatham Voice"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Chatham Voice &raquo; Feed" href="https://chathamvoice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Chatham Voice &raquo; Comments Feed" href="https://chathamvoice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Chatham Voice &raquo; Local support wanted to commemorate Black History Month Comments Feed" href="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chathamvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://chathamvoice.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chathamvoice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='wunderground-widget-js-extra'>var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0b5a55bbb1","ajaxurl":"https:\/\/chathamvoice.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script> <script type='text/javascript' id='mashsb-js-extra'>var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/chathamvoice.com\/2021\/01\/21\/local-support-wanted-to-commemorate-black-history-month\/","title":"Local+support+wanted+to+commemorate+Black+History+Month","image":"https:\/\/chathamvoice.com\/wp-content\/uploads\/2021\/01\/Black-History.jpg","desc":"The Thames Art Gallery and ARTspace are teaming up to observe Black History Month in February by inviting the Chatham-Kent community to contribute to a participatory artwork.\r\n\r\nBlack History Month has a history all its own. \u2026","hashtag":"chathamvoice","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a3e641a084","postid":"48986","servertime":"1611330932","ajaxurl":"https:\/\/chathamvoice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2' id='mashsb-js'></script> <link rel="https://api.w.org/" href="https://chathamvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chathamvoice.com/wp-json/wp/v2/posts/48986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chathamvoice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chathamvoice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://chathamvoice.com/?p=48986' /><link rel="alternate" type="application/json+oembed" href="https://chathamvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchathamvoice.com%2F2021%2F01%2F21%2Flocal-support-wanted-to-commemorate-black-history-month%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chathamvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchathamvoice.com%2F2021%2F01%2F21%2Flocal-support-wanted-to-commemorate-black-history-month%2F&#038;format=xml" /><meta property="fb:app_id" content="646878742053711"/><meta property="fb:admins" content="10152430140301183,10152437685405491"/><link rel="shortcut icon" href="https://chathamvoice.com/wp-content/uploads/2013/04/fave.png"/>  <script src="//rdc.m32.media/madops.min.js"></script> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//static.freeskreen.com/ba/178/freeskreen.min.js"></script> </head><body class="post-template-default single single-post postid-48986 single-format-standard"><div class="container   "><div id="top-nav" class="body2"></div><header id="header"><nav id="sec-navigation"> <a id="triggernav-sec" href="#">MENU</a><ul id="sec-nav" class="nav custom-nav"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://chathamvoice.com/">Home</a></li><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://chathamvoice.com/about-the-chatham-voice/">About the Chatham Voice</a></li><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://chathamvoice.com/send-us-your-news/">Send Us Your News/Sports</a></li><li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://chathamvoice.com/letters-to-the-editor/">Submit a Letter</a></li><li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1926"><a href="https://chathamvoice.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://chathamvoice.com/connect-with-us/">Connect With Us</a></li></ul><form class="searchformhead" method="get" action="https://chathamvoice.com"> <input type="text" name="s" class="s" size="30" value="Search website..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search website...';}" /><input type="submit" class="searchSubmit" value="" /></form></nav><div style="clear: both;"></div> <a class="homelink" href="https://chathamvoice.com/"> <img id="logo" src="https://chathamvoice.com/wp-content/uploads/2013/04/TheChathamVoicelogo-v3.jpg" alt="The Chatham Voice"/> </a><div class="headad"><div class="ad-alignnone"><div class="ad-row"><div id="ad-48831" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/anderson-law/"  target="_blank"><img width="728" height="90" src="https://chathamvoice.com/wp-content/uploads/2021/01/Anderson-Law-banner.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://chathamvoice.com/wp-content/uploads/2021/01/Anderson-Law-banner.jpg 728w, https://chathamvoice.com/wp-content/uploads/2021/01/Anderson-Law-banner-300x37.jpg 300w, https://chathamvoice.com/wp-content/uploads/2021/01/Anderson-Law-banner-700x87.jpg 700w, https://chathamvoice.com/wp-content/uploads/2021/01/Anderson-Law-banner-704x87.jpg 704w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></div></div></div> <a id="triggernav" href="#">MENU</a><nav id="navigation"><ul id="main-nav" class="nav custom-nav"><li id="menu-item-821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-821"><a href="#">News</a><ul class="sub-menu"><li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="https://chathamvoice.com/category/local-news/">Local News</a></li><li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://chathamvoice.com/canada-news-from-cbc/">Canada and World News</a></li></ul></li><li id="menu-item-9653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9653"><a href="#">Life</a><ul class="sub-menu"><li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://chathamvoice.com/category/life/">Life</a></li><li id="menu-item-9651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9651"><a href="https://chathamvoice.com/category/community-voice/">Community Voice</a></li></ul></li><li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-682"><a href="https://chathamvoice.com/category/arts/">Arts</a></li><li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="https://chathamvoice.com/category/business/">Biz</a></li><li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687"><a href="#">Opinion</a><ul class="sub-menu"><li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="https://chathamvoice.com/category/bruce/">Bruce Uncorked</a></li><li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://chathamvoice.com/category/viewpoint/">Viewpoint</a></li><li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://chathamvoice.com/category/letters-to-the-editor/">Letters</a></li></ul></li><li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8327"><a href="https://chathamvoice.com/obituaries/">Obits</a></li><li id="menu-item-43637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43637"><a href="https://chathamvoice.com/category/news/covid-19/">COVID-19</a></li><li id="menu-item-47426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47426"><a href="https://chathamvoice.com/e-voice/">E-Voice</a></li><li id="menu-item-48523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48523"><a href="https://chathamvoice.com/category/gift/">Stories of the Gift</a></li></ul></nav></header><div style="clear: both;"></div><div style="text-align: center; margin: 25px 0px;"><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"chathamvoice"}'></div></div><div style="clear: both;"></div><div id="core"><div id="content"><div class="post-48986 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-feature-story tag-art-gallery tag-artspace tag-black-history tag-blm tag-chatham-kent tag-month"><div style="clear: both;"></div><div class="entry"> <span class="ribbon"><span class="ribbon_icon"><i class="icon-file-alt"></i></span></span><h2 class="post"><a href="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/">Local support wanted to commemorate Black History Month</a></h2><p class="meta">Jan 21 &bull; <a href="https://chathamvoice.com/category/arts/" rel="category tag">Arts</a>, <a href="https://chathamvoice.com/category/feature-story/" rel="category tag">Feature Story</a> &bull; <a href="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#respond">No Comments<span class="screen-reader-text"> on Local support wanted to commemorate Black History Month</span></a></p><div style="clear: both;"></div><div class="hrline"></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchathamvoice.com%2F2021%2F01%2F21%2Flocal-support-wanted-to-commemorate-black-history-month%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Local%20support%20wanted%20to%20commemorate%20Black%20History%20Month&url=https://chathamvoice.com/?p=48986&via=chathamvoice" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><p><img loading="lazy" class="alignnone size-full wp-image-48989" src="https://chathamvoice.com/wp-content/uploads/2021/01/Black-History.jpg" alt="" width="700" height="562" srcset="https://chathamvoice.com/wp-content/uploads/2021/01/Black-History.jpg 700w, https://chathamvoice.com/wp-content/uploads/2021/01/Black-History-300x241.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></p><p>The Thames Art Gallery and ARTspace are teaming up to observe Black History Month in February by inviting the Chatham-Kent community to contribute to a participatory artwork.</p><p>Black History Month has a history all its own. Jean Augustine, who migrated to Canada from Grenada in 1960, became the first Black Canadian woman elected to the House of Commons in 1993. She was appointed to a Cabinet post in 2002. In her position, Jean introduced a motion to declare February as Black History Month, which ultimately passed to become part of our national consciousness.</p><p>For centuries, people of African descent have confronted and continue to confront prejudice and inequity. Systemic barriers still prevent full and equal participation in society.</p><p>“Almost nine months after George Floyd&#8217;s death, the rise of Black Lives Matter, and C-K&#8217;s own peaceful march down King Street (in Chatham), we want to keep carrying it forward,&#8221; said gallery curator Phil Vanderwall in a media release. &#8220;Creativity can help us to confront and overcome our challenges. Art can help us create the world we want to live in and what better way to focus our energies than to join together as a community and participate in a positive vision for 2021?”</p><p>“Celebrating Black Lives” is the theme of this digitally based installation. For those who wish to participate, the gallery asks that you complete a work of art on the theme in any media. Feel free to paint, draw, design, or write.</p><p>Once complete, photograph your work, and send it to <a href="mailto:ckartgallery@chatham-kent.ca">ckartgallery@chatham-kent.ca</a>. Gallery staff will print and assemble the works into a community art “quilt”, and the installation will be on public display in the ARTspace window for the month of February.</p><p>A donation will be made for each participating artist involved to support the distribution of the film “The North Star: Finding Black Mecca.”</p><p>For more information, visit <a href="https://www.chatham-kent.ca/services/tracker?jg=a7fa59c6-7636-424a-9266-f9baba13d5ea&amp;eg=1ab6fe79-9c6a-478c-84df-90e798925ad2&amp;lg=0c825207-afd1-43bf-8100-5523638a0499&amp;ltp=c">www.chatham-kent.ca/TAG</a> or <a href="https://www.chatham-kent.ca/services/tracker?jg=a7fa59c6-7636-424a-9266-f9baba13d5ea&amp;eg=1ab6fe79-9c6a-478c-84df-90e798925ad2&amp;lg=76770c94-db16-4bf1-8a07-0d063ec32753&amp;ltp=c">www.artspacechathamkent.com</a> and follow us <a href="https://www.chatham-kent.ca/services/tracker?jg=a7fa59c6-7636-424a-9266-f9baba13d5ea&amp;eg=1ab6fe79-9c6a-478c-84df-90e798925ad2&amp;lg=402a79a6-b744-475e-a7b6-d9ab881db668&amp;ltp=c">@TAGCK</a> and <a href="https://www.chatham-kent.ca/services/tracker?jg=a7fa59c6-7636-424a-9266-f9baba13d5ea&amp;eg=1ab6fe79-9c6a-478c-84df-90e798925ad2&amp;lg=6d1d3a0f-6cf5-4553-9022-280e906f72b8&amp;ltp=c">@ARTspaceCK</a> for updates.</p><p>The Thames Art Gallery is located at the Chatham Cultural Centre, 75 William St. N. Chatham. ARTspace is located at 165 ½ King St. Chatham. Please check for hours as pandemic closures are currently in effect.</p><h3>Comments</h3><p><fb:comments-count href=https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://chathamvoice.com/2021/01/21/local-support-wanted-to-commemorate-black-history-month/" data-numposts="10" data-width="700" data-colorscheme="light"></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchathamvoice.com%2F2021%2F01%2F21%2Flocal-support-wanted-to-commemorate-black-history-month%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Local%20support%20wanted%20to%20commemorate%20Black%20History%20Month&url=https://chathamvoice.com/?p=48986&via=chathamvoice" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><p class="tagssingle"><a href="https://chathamvoice.com/tag/art-gallery/" rel="tag">art gallery</a><a href="https://chathamvoice.com/tag/artspace/" rel="tag">ARTspace</a><a href="https://chathamvoice.com/tag/black-history/" rel="tag">black history</a><a href="https://chathamvoice.com/tag/blm/" rel="tag">BLM</a><a href="https://chathamvoice.com/tag/chatham-kent/" rel="tag">Chatham-Kent</a><a href="https://chathamvoice.com/tag/month/" rel="tag">month</a></p><div class="hrline"></div><div class="postauthor"><h3 class="additional">About the Author: <a href="https://chathamvoice.com/author/the-voice/" title="Posts by Chatham Voice" rel="author">Chatham Voice</a></h3> <img alt='' src='https://secure.gravatar.com/avatar/c06b6bc01ba3d427b91a775ddef8cdd7?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c06b6bc01ba3d427b91a775ddef8cdd7?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/><div class="authordesc"></div></div><div style="clear: both;"></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/local-support-wanted-to-commemorate-black-history-month/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chathamvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48986' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7528f3bb4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form></div></div><p> <span class="fl" style="width:45%;">&laquo; <a href="https://chathamvoice.com/2021/01/21/thursday-police-briefs-24/" rel="prev">Thursday police briefs</a></span> <span class="fr" style="width:45%; text-align:right"><a href="https://chathamvoice.com/2021/01/21/thurs-update-bail-hearing-adjourned-twice-for-c-k-cop-vanden-enden/" rel="next">THURS. UPDATE: Another adjournment for Vanden Enden</a> &raquo;</span></p><div style="clear: both;"></div></div></div><div style="clear: both;"></div></div><div id="sidebar"><div class="widgetable"><h2>Connect with us...</h2><ul class="social-menu"><li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li><li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li><li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li><li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li></ul><div style="clear: both;"></div><div class="ad-alignnone"><div class="ad-row"><div id="ad-48877" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/united-way-block/"  target="_blank"><img width="300" height="250" src="https://chathamvoice.com/wp-content/uploads/2021/01/United-Way-block.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a></div></div></div><div class="ad-row"><div id="ad-48779" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/excel-realty/"  target="_blank"><img width="300" height="250" src="https://chathamvoice.com/wp-content/uploads/2021/01/Excel-January-2021.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a></div></div></div></div><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"chathamvoice"}'></div></div><div class="ad-alignnone"><div class="ad-row"><div id="ad-48431" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/bloomfield-feed/"  target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2020/12/Bloomfield-Feed-dec2020.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://chathamvoice.com/wp-content/uploads/2020/12/Bloomfield-Feed-dec2020.jpg 125w, https://chathamvoice.com/wp-content/uploads/2020/12/Bloomfield-Feed-dec2020-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2020/12/Bloomfield-Feed-dec2020-90x90.jpg 90w" sizes="(max-width: 125px) 100vw, 125px" /></a></div></div><div id="ad-42883" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/titan/"  target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2020/01/Titan-January-2021.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://chathamvoice.com/wp-content/uploads/2020/01/Titan-January-2021.jpg 125w, https://chathamvoice.com/wp-content/uploads/2020/01/Titan-January-2021-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2020/01/Titan-January-2021-90x90.jpg 90w" sizes="(max-width: 125px) 100vw, 125px" /></a></div></div></div><div class="ad-row"><div id="ad-47440" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/barb-phillips-2/"  target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2020/09/Barb-Phillips-september.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://chathamvoice.com/wp-content/uploads/2020/09/Barb-Phillips-september.jpg 125w, https://chathamvoice.com/wp-content/uploads/2020/09/Barb-Phillips-september-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2020/09/Barb-Phillips-september-90x90.jpg 90w" sizes="(max-width: 125px) 100vw, 125px" /></a></div></div><div id="ad-27280" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/oil-gard-3/"  target="_blank"><img width="125" height="125" src="https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-1.jpg 125w, https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-1-55x55.jpg 55w, https://chathamvoice.com/wp-content/uploads/2016/08/Oil-Gard-button-1-90x90.jpg 90w" sizes="(max-width: 125px) 100vw, 125px" /></a></div></div></div></div><div class="ad-alignnone"><div class="ad-row"><div id="ad-40226" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://chathamvoice.com/ads/life-transitions/"  target="_blank"><img width="300" height="250" src="https://chathamvoice.com/wp-content/uploads/2019/07/Life-Transitions-july.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a></div></div></div></div><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"chathamvoice"}'></div></div></div></div><div id="core_bg"></div></div><div id="footer" class="body2"><div class="threecol first"><div class="textwidget"></div><h2>Contact Us</h2><div class="textwidget"><p><strong>Head Office</strong><br /> 71 Sass Rd.,<br /> Unit 4<br /> Chatham, Ontario<br /> N7M 5J4</p><p>Phone (519) 397-2020</p><p><a class="twitter-follow-button" href="https://twitter.com/chathamvoice" data-show-count="false">Follow @chathamvoice</a><br /> <script type="text/javascript">// 
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
//</script></p></div></div><div class="threecol"><h2>Come On Get Social...</h2><ul class="social-menu"><li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li><li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li><li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li><li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li></ul><div style="clear: both;"></div></div><div class="threecol"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://chathamvoice.com/send-us-your-news/">Send Us Your News/Sports</a></li><li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://chathamvoice.com/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://chathamvoice.com/connect-with-us/">Connect With Us</a></li><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://chathamvoice.com/legal-and-privacy-policy/">Legal and Privacy Policy</a></li></ul></div></div><div class="threecol"><div class="serchwidget"><form class="searchform" method="get" action="https://chathamvoice.com"> <input type="text" name="s" class="s" size="30" value="Search website..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search website...';}" /><input type="submit" class="searchSubmit" value="" /></form></div></div><div class="aboutus"><div style="clear: both;"></div><div style="clear: both;"></div><div style="clear: both;"></div><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"chathamvoice"}'></div><div style="clear: both;"></div><div class="aboutus_social"><ul class="social-menu"><li class="sprite-rss"><a title="Rss Feed" href="http://feeds.feedburner.com/ChathamVoice">Rss Feed</a></li><li class="sprite-youtube"><a title="You Tube" href="https://www.youtube.com/users/chathamvoice">You Tube</a></li><li class="sprite-twitter"><a title="Twitter" href="https://twitter.com/chathamvoice">Twitter</a></li><li class="sprite-facebook"><a title="Facebook" href="https://www.facebook.com/chathamvoice">Facebook</a></li></ul></div></div></div><div id="copyright"><div class="fl"></div><div class="fl"><p>© 2018, C-K Media Inc.</p></div><div class="fr"><p>Designed by <a href="http://www.hubcreativegroup.com/" target="_blank">Hub Creative Group</a> | Powered by <a href="http://www.wpmomentum.com/" target="_blank">WP Momentum</a></p></div></div></div><div class="scrollTo_top" style="display: block"> <a title="Scroll to top" href="#"> <i class="icon-double-angle-up"></i> </a></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27718427-38', 'chathamvoice.com');
  ga('send', 'pageview');</script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/functions/js/shortcodes.js?ver=5.5.3' id='tmnf-shortcodes-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider-min.js?ver=5.5.3' id='jquery.flexslider-min-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider.start.main.js?ver=5.5.3' id='jquery.flexslider.start.main-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.flexslider.start.carousel.js?ver=5.5.3' id='jquery.flexslider.start.carousel-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chathamvoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' id='contact-form-7-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/superfish.js?ver=5.5.3' id='superfish-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.hoverIntent.minified.js?ver=5.5.3' id='jquery.hoverIntent.minified-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/css3-mediaqueries.js?ver=5.5.3' id='css3-mediaqueries-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.prettyPhoto.js?ver=5.5.3' id='prettyPhoto-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/jquery.li-scroller.1.0.js?ver=5.5.3' id='jquery.li-scroller.1.0-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/ownScript.js?ver=5.5.3' id='ownScript-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-content/themes/bolid/js/mobile.js?ver=5.5.3' id='mobile-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://chathamvoice.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://chathamvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3' id='akismet-form-js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=646878742053711&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> </body></html>